ESET logo

ESET PROTECT EU: Performance degradation

Incident Report for ESET

Resolved

The issue was resolved.
Posted May 05, 2026 - 09:12 CEST

Update

Currently the performance is reportedly restored.
Posted May 05, 2026 - 05:18 CEST

Update

Currently the performance is reportedly restored.
Posted May 05, 2026 - 05:17 CEST

Investigating

Customers might see outdated data in their Computers page in web console.
Posted May 04, 2026 - 16:15 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).