ESET logo

Can not login to EIC - user does not have sufficient permissions

Incident Report for ESET

Resolved

Incident was resolved
Posted Sep 12, 2023 - 11:37 CEST

Identified

The issue has been identified and a fix is being implemented
Posted Sep 12, 2023 - 09:28 CEST

Investigating

We are currently investigating this issue
Posted Sep 12, 2023 - 09:09 CEST
This incident affected: ESET Inspect (Europe, Africa, Asia Pacific).