Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 05, 2023 - 10:00 CEST
Scheduled
Please be aware that on 05.09.2023, between 8:00 - 13:00 UTC, ESET Inspect Cloud will undergo a scheduled maintenance. Customers might face short connection resets (few times up to 1 minute each).
The aggregated downtime time should add up to around 5 minutes within the maintenance window.
Thank you for your patience and understanding.
Posted Aug 30, 2023 - 14:24 CEST
This scheduled maintenance affected: ESET Inspect (Europe, Africa, Asia Pacific).