Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 17, 2025 - 03:30 CET
Scheduled
Please be aware that on January 17, 2025 between 02:30 - 03:30 UTC, ESET Secure Authentication and ESET Secure Authentication On-Prem will undergo a scheduled maintenance.
During the upcoming maintenance, customers will not be able to use the Push authentication method. All other 2FA authentication types will remain unaffected.
The aggregated downtime should add up to around 30 minutes within the maintenance window.
Thank you for your patience and understanding
Posted Jan 14, 2025 - 16:35 CET
This scheduled maintenance affected: ESET Secure Authentication (Europe, Africa, Asia Pacific, Americas, Oceania, Canada).