Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2023 - 08:00 CET
Scheduled
Please be aware that on December 7, 2023, between 7:00 - 13:00 UTC, ESET Connect will undergo a scheduled maintenance. The aggregated downtime time should add up to around 60 minutes within the maintenance window. The maintenance is required in order to release a new version of the product. Thank you for your patience and understanding.
Posted Dec 04, 2023 - 19:41 CET
This scheduled maintenance affected: ESET Connect (Europe, Africa, Asia Pacific).