ESET logo
ESET Cloud Office Security - Files in Google Drive may not be scanned
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 17:05 CEST
Monitoring
A fix was applied.
Posted Jul 16, 2024 - 17:04 CEST
Identified
Root cause has been identified. Hotfix mitigating the issue is planned to be released within the next 24H.
Posted Jul 12, 2024 - 16:20 CEST
Investigating
We are investigating reports that as of a few hours ago, some files uploaded to Google Drive may not be scanned, or may be scanned with a significant delay. We will provide more information as the investigation advances.
Posted Jul 12, 2024 - 14:57 CEST
This incident affected: ESET Cloud Office Security - Microsoft 365 (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada).