Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 09:00 CET
Scheduled
Please be aware that between 8:00 UTC on 12 November 2024 and 16:00 UTC on 14 November 2024 the new version of ESET Inspect will be released. Customers will not be able to log in to the web console and send events to the server during upgrade.
The aggregated downtime time will depend of the instance size and might take up to 30 minutes within the maintenance window.
The maintenance is required in order to release version 2.4 of ESET Inspect
Thank you for your patience and understanding.
Posted Nov 07, 2024 - 15:13 CET
This scheduled maintenance affected: ESET Inspect (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada).