ESET logo
ESET LiveGuard - files not submitted
Incident Report for ESET
Resolved
A large number of the remaining files have been processed. The team responsible will continue their work on the remaining old submissions outside of this incident.
Posted Jul 29, 2022 - 16:46 CEST
Update
We continue to work on this issue and process the remaining files.
Posted Jul 27, 2022 - 15:12 CEST
Update
Files currently submitted to ESET LiveGuard are processed without any issues. We expect the processing of files submitted after the issue started and before July 23 morning hours (CEST) to resume in a few days.
Posted Jul 25, 2022 - 10:38 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2022 - 09:09 CEST
Update
Processing of new files which were submitted on and after 23 July morning is working now.
Processing of files submitted before morning 23 July still needs to be fixed.
Posted Jul 24, 2022 - 22:29 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2022 - 22:05 CEST
Update
The service is starting to stabilize slowly, it may take several hours, though, to recover fully.
Posted Jul 22, 2022 - 18:23 CEST
Identified
Sadly, the issue seems to continue. We are investigating and will post an update once new information is available.
Posted Jul 22, 2022 - 14:42 CEST
Monitoring
A fix has been implemented and previously submitted files are being processed gradually.
Posted Jul 22, 2022 - 13:36 CEST
Update
We can confirm the outage applies to all files submitted to the service.
Posted Jul 22, 2022 - 12:56 CEST
Identified
We identified an issue with ESET LiveGuard.
Files sent to ESET LiveGuard may not actually be received by the service. There are no user-facing errors.
We will post an update as soon as new information is available.
Posted Jul 22, 2022 - 11:22 CEST
This incident affected: ESET LiveGuard.