Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2025 - 09:00 CET
Scheduled
Please be aware that on 14 January 2025 between 8:00 UTC and 16:00 UTC the new version of ESET Inspect will be released. Customers will not be able to log in to the web console and send events to the server during upgrade.
The aggregated downtime time should add up to around 15 minutes within the maintenance window.
The maintenance is required in order to release hotfix to version 2.4 of ESET Inspect
Thank you for your patience and understanding.
Posted Jan 10, 2025 - 12:43 CET
This scheduled maintenance affected: ESET Inspect (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada).