ESET logo
ESET PROTECT Cloud - slow or unavailable instances
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 13:17 CET
Monitoring
The issue was caused by a partial outage of our cloud service provider. It has been mitigated in the meantime and we are monitoring the situation.
Posted Jan 18, 2023 - 12:10 CET
Identified
We identified an issue with ESET PROTECT Cloud.
A small number of users may experience slowness in their ESET PROTECT Cloud instances or fail to load their instances.
We will provide an update when further information is available.
Posted Jan 18, 2023 - 10:33 CET
This incident affected: ESET PROTECT.