Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2025 - 01:00 CET
Scheduled
We would like to inform you that scheduled maintenance is planned from 29 November 00:00 UTC to 30 November 23:59 UTC. Within this timeframe, users may encounter a brief 10–15 minute period during which login will not be available.
Thank you for your patience and understanding.
Posted Nov 26, 2025 - 16:04 CET
This scheduled maintenance affects: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada).