ESET logo

Customers unable to access ESET Inspect and ESET MDR Dashboards

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 20:57 CEST

Update

Affected instances / Dashboards are back in service.
Posted Jun 01, 2025 - 23:05 CEST

Monitoring

The issue has been resolved. We are monitoring the situation.
Posted Jun 01, 2025 - 23:00 CEST

Identified

We have identified the issue and we're working on a fix.
Posted May 31, 2025 - 23:23 CEST

Investigating

ESET Protect & ESET Inspect – We identified issues with console access, MDR tabs, and report generation.
Posted May 31, 2025 - 21:33 CEST
This incident affected: ESET PROTECT (Americas, Oceania) and ESET Inspect (Americas, Oceania).