The issue has been resolved. We will continue to monitor the behavior.
Posted Jan 30, 2026 - 13:42 CET
Update
A fix has been deployed by our development team. Customers are asked to verify whether the issue is resolved. Further investigation will continue if needed.
Posted Jan 30, 2026 - 08:06 CET
Identified
Some customers have reported issues after logging in to ESET PROTECT. We are actively working on a fix and will provide updates as they become available.
Posted Jan 29, 2026 - 20:43 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Canada).