ESET logo
ESET PROTECT Cloud, ESET Cloud Office Security and ESET Business Account access issue
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 09:06 CEST
Monitoring
A fix has been implemented. We are monitoring the issue
Posted Aug 19, 2022 - 05:43 CEST
Identified
We identified an issue with ESET PROTECT Cloud, ESET Cloud Office Security and ESET Business Account.
The affected users are unable to access mentioned services.
We will provide more information shortly detailing when we expect to resolve the problem.
Posted Aug 19, 2022 - 04:24 CEST
This incident affected: ESET Cloud Office Security (Europe, Africa, Asia Pacific, Japan) and ESET PROTECT (Europe, Africa, Asia Pacific).