Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 08:00 CET
Scheduled
Please be aware that on November 19, 2024, between 7:00 - 14:00 UTC, ESET Connect will undergo a scheduled maintenance. Customers will not be able to use APIs. The aggregated downtime time should add up to around 5 minutes within the maintenance window. The maintenance is required in order to release the new version of the product. Thank you for your patience and understanding.
Posted Nov 15, 2024 - 08:37 CET
This scheduled maintenance affected: ESET Connect (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada).