ESET logo
ESET LiveGuard - Delayed processing of files
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 13:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2022 - 12:22 CET
Investigating
We're investigating reports of delays when processing files with ESET LiveGuard.
We will provide more information shortly.
Posted Dec 20, 2022 - 10:38 CET
This incident affected: ESET LiveGuard.