ESET logo
ESET PROTECT Cloud - Networking outage
Incident Report for ESET
Resolved
At the moment we do not see any problem on the EPC instances.
Posted Jun 16, 2023 - 11:31 CEST
Identified
We identified an issue with ESET PROTECT Cloud.
Due to network outage some instances may be inaccessible
Posted Jun 16, 2023 - 08:05 CEST
This incident affected: ESET PROTECT Cloud.