The affected services should be restored, we continue to monitor the situation.
Posted Oct 08, 2025 - 15:56 CEST
Identified
We have identified an outage of ESET Cloud Office Security. Currently no items are scanned. We will provide updates in due course.
Posted Oct 08, 2025 - 12:51 CEST
This incident affected: ESET Cloud Office Security - Microsoft 365 (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada, Germany) and ESET Cloud Office Security - Google Workspace (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada, Germany).