ESET logo
ESET PROTECT Cloud - some customers in EU region can't login
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Sep 11, 2022 - 09:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2022 - 08:17 CEST
Identified
We identified an issue with ESET PROTECT Cloud in EU region.
Small number of the users are unable to access their ESET PROTECT Cloud consoles.
We are working on the fix and will post an update when more information is available.
Posted Sep 11, 2022 - 01:39 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).