The issue has been addressed by an upgrade of ESET PROTECT instances.
Posted Jan 30, 2025 - 09:29 CET
Identified
Some users may encounter situations when an uncaught exception occurs, which can be dismissed by clicking on the continue button. The situation has already been identified and the fix should be implemented in the upcoming days.
Posted Jan 24, 2025 - 14:18 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany).