ESET logo
ESET PROTECT not accessible
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 13:40 CET
Monitoring
The issue was fixed, we continue to monitor the behavior.
Posted Dec 17, 2024 - 12:00 CET
Investigating
We are investigating reports of ESET PROTECT not being accessible.
Posted Dec 17, 2024 - 11:43 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany).