ESET logo
ESET PROTECT Cloud - some instances not available
Incident Report for ESET
Resolved
The issue was resolved and everything is fully operational again.
Posted Jul 29, 2022 - 15:09 CEST
Update
A workaround has been put in place that allows the affected customers to access their consoles again. They may register reduced loading speed for now. We will update this post when the situation is back to normal.
Posted Jul 28, 2022 - 10:41 CEST
Identified
We identified an issue with ESET PROTECT Cloud, affecting a small portion of customers in the US region.
The affected users are unable to load their ESET PROTECT Cloud instances.
We will provide more information as the investigation continues.
Posted Jul 28, 2022 - 09:55 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).