ESET logo

ESET MSP Administrator login issues

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 10:08 CET

Monitoring

The issue has been resolved. We will continue to monitor the behavior.
Posted Dec 11, 2025 - 13:04 CET

Identified

A root cause of the issue has been identified, we are working on a fix.
Posted Dec 11, 2025 - 12:44 CET

Investigating

We received reports that some users may experience failed login attempts related to ESET MSP Administrator. We will provide more updates in due course.
Posted Dec 11, 2025 - 12:20 CET
This incident affected: ESET MSP Administrator.