Resolved
This incident has been resolved.
Posted Nov 08, 2025 - 08:36 CET
Monitoring
The issue has been resolved. We continue to monitor the situation.
Posted Nov 07, 2025 - 17:34 CET
Investigating
We have received reports of issues with login to multiple ESET online services.
Posted Nov 07, 2025 - 16:55 CET
This incident affected: ESET Cloud Office Security - Microsoft 365 (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada, Germany), ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany), ESET Inspect (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany), ESET Secure Authentication (Europe, Africa, Asia Pacific, Americas, Oceania, Canada, Germany), ESET Cloud Office Security - Google Workspace (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada, Germany), and ESET PROTECT Hub, ESET Business Account, ESET MSP Administrator.