ESET logo

Login issue to Cloud Portals

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Feb 23, 2023 - 08:04 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2023 - 19:14 CET

Investigating

We're investigating reports of a possible login issue to our Cloud portals.
We will provide more information shortly.
Posted Feb 22, 2023 - 18:16 CET
This incident affected: ESET Cloud Office Security - Microsoft 365 (Europe, Africa, Asia Pacific, Japan), ESET PROTECT (Europe, Africa, Asia Pacific), and ESET Business Account, ESET MSP Administrator.