A fix was deployed and we are monitoring the behavior.
Posted Oct 20, 2025 - 11:49 CEST
Investigating
We are investigating reports of HTTP errors 502 received on Agent's attempt to connect to the ESET PROTECT servers. You may notice that the Last connected time is not current.
Posted Oct 20, 2025 - 11:13 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany).