ESET logo
ESET PROTECT Cloud - multiple issues
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 14:43 CET
Monitoring
The cloud provider fixed their issues and all ESET services are available again. We will, nevertheless, monitor the situation.
Posted Jan 25, 2023 - 13:28 CET
Update
All Azure-hosted services might be affected.
Posted Jan 25, 2023 - 10:17 CET
Identified
We identified an issue with ESET PROTECT Cloud.
The affected users are unable to log into the ESET PROTECT Cloud console or might be unable to download installers from it.

Our cloud services provider is having issues with the connectivity and is working on resolving them.
Posted Jan 25, 2023 - 09:58 CET
This incident affected: ESET Cloud Office Security (Europe, Africa, Asia Pacific, Japan), ESET PROTECT (Europe, Africa, Asia Pacific), and ESET LiveGuard, ESET Business Account, ESET MSP Administrator.