ESET logo
ESET MSP Administrator - Dashboard error
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 16:14 CEST
Monitoring
Issue has been fixed and we are monitoring the results.
Posted Apr 16, 2024 - 13:08 CEST
Identified
We identified an issue with ESET MSP Administrator.
Some users may experience an error message saying "An unknown error occurred. Please reload the page and try again." in their Dashboard.
Posted Apr 15, 2024 - 14:56 CEST
This incident affected: ESET MSP Administrator.