ESET logo

ESET PROTECT Cloud - New or renewed licenses are not synchronized

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Feb 15, 2023 - 06:48 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2023 - 04:24 CET

Identified

We identified an issue with ESET PROTECT Cloud.
A small number of users may experience situation when recently purchased or renewed licenses are not synchronized to ESET PROTECT Cloud and users won't find these licenses in License Management tab.
We will provide an update when further information is available.
Posted Feb 15, 2023 - 04:04 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).