ESET logo
ESET PROTECT Cloud - can't generate installers
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 15:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 14:20 CET
Identified
We identified an issue with ESET PROTECT Cloud.
Customers in the US region are unable to generate new installers.
ESET teams responsible are in contact with our cloud services provider to address the issue.
Posted Dec 07, 2022 - 09:19 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).