ESET logo
ESET PROTECT not available
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 17:33 CEST
Monitoring
We continue to monitor the behavior.
Posted Jun 27, 2024 - 15:13 CEST
Update
The issue should no longer be manifesting.
Posted Jun 27, 2024 - 15:11 CEST
Update
A fix was applied.
Posted Jun 27, 2024 - 15:11 CEST
Identified
We identified the issue.
Posted Jun 27, 2024 - 15:10 CEST
Investigating
We are investigating reports of issues with ESET PROTECT. Customers may see a message "Failed to load data", "Service unavailable", "We are currently down for maintenance" or other errors upon login.
Posted Jun 27, 2024 - 11:13 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada).