ESET logo

ESET PROTECT: Log in and performance issues

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 17:39 CET

Monitoring

The issue has been resolved. We continue to monitor the situation.
Posted Nov 05, 2025 - 13:20 CET

Investigating

We are investigating reports of issues with logging into ESET PROTECT and a degraded performance of the console.
Posted Nov 05, 2025 - 10:45 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany).