ESET logo

Connectivity Issues - Possible Service Disruption

Incident Report for ESET

Resolved

This incident has been resolved.
Posted May 03, 2023 - 14:21 CEST

Monitoring

Connectivity was restored and all ESET services should be recovered. We continue to monitor the situation.
Posted May 03, 2023 - 11:23 CEST

Investigating

We are currently experiencing connectivity issues which may affect some of our services. We apologize for the inconvenience and are working on a resolution.
Posted May 03, 2023 - 09:46 CEST