ESET logo

In some regions, it is not possible to login into PROTECT instances.

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 16:52 CEST

Monitoring

The issue has been fixed and we are monitoring the situation.
Posted Apr 15, 2025 - 02:50 CEST

Investigating

We are currently investigating this issue.
Posted Apr 14, 2025 - 22:32 CEST

Update

In US and Canada regions it is still not possible to login into PROTECT instances. We are investigating the issue
Posted Apr 14, 2025 - 18:26 CEST

Update

In US and Canada regions it is still not possible to login into PROTECT instances. We are investigating the issue
Posted Apr 14, 2025 - 17:57 CEST

Monitoring

This incident has been resolved
Posted Apr 14, 2025 - 17:11 CEST

Update

It is not possible to login to https://protect.eset.com/
We are investigating the issue
Posted Apr 14, 2025 - 15:23 CEST

Investigating

We are currently investigating this issue.
Posted Apr 14, 2025 - 15:21 CEST
This incident affected: ESET PROTECT (Americas, Oceania, Canada).