ESET logo
ESET Inspect planned maintenance
Scheduled for Jul 18, 09:00 - 19:00 CEST
Update
The maintenance was rescheduled to July 18 between 7:00 - 17:00 UTC.
Posted Jul 11, 2024 - 16:57 CEST
Update
The maintenance was rescheduled to July 17 between 7:00 - 17:00 UTC.
Posted Jul 08, 2024 - 16:43 CEST
Scheduled
Please be aware that on July 10, 2024 between 7:00 - 17:00 UTC the ESET Inspect cloud operation team will conduct the release of the ESET Inspect v2.2 hotfix. Customers will not be able to log in to the web console and send events to the server.
The aggregated downtime time should add up to 15 minutes within the maintenance window.
Thank you for your patience and understanding.
Posted Jul 08, 2024 - 14:16 CEST
This scheduled maintenance affects: ESET Inspect (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada).