ESET logo

ESET PROTECT incidents creation and updates are not working in US region.

Incident Report for ESET

Monitoring

The affected services are functional again. We will continue to monitor the situation.
Posted Apr 24, 2025 - 12:25 CEST

Identified

The root cause has been identified and we are working on the restoration of services.
Posted Apr 23, 2025 - 17:14 CEST

Investigating

We have received reports of issues affecting incident creation and various operations with incidents. Teams responsible are working on restoring of the functionality with our cloud services provider
Posted Apr 23, 2025 - 15:49 CEST
This incident affects: ESET PROTECT (Americas, Oceania).