ESET logo
ESET PROTECT Cloud - degraded performance of data exchange
Incident Report for ESET
Resolved
The affected systems were scaled up.
The data exchange performance is back to normal and backlog of data was synced successfully.
Posted Jul 07, 2022 - 13:10 CEST
Identified
We identified an issue with ESET PROTECT Cloud.
Some of the management agents are not able to exchange data with ESET PROTECT Cloud.

EU region is affected.

Teams responsible are working on it.
Posted Jul 07, 2022 - 12:34 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).