ESET logo
ESET PROTECT Cloud - some instances in US region not accessible
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 18:08 CEST
Monitoring
A fix has been implemented and the instances are accessible again. We continue to monitor the situation.
Posted Aug 25, 2022 - 17:00 CEST
Identified
We identified an issue with ESET PROTECT Cloud in US region.
Small number of the users are unable to access their ESET PROTECT Cloud consoles.
We are working on the fix and will post an update when more information is available.
Posted Aug 25, 2022 - 16:30 CEST
This incident affected: ESET PROTECT.