ESET logo

Provisioning affected in EU region

Incident Report for ESET

Resolved

The issue has been resolved.
Posted May 04, 2026 - 10:56 CEST

Update

We are continuing to monitor for any further issues.
Posted May 02, 2026 - 10:36 CEST

Monitoring

No recent reports have been observed. We continue to monitor the situation.
Posted May 02, 2026 - 10:23 CEST

Update

Fix will be rolled out.
Posted May 01, 2026 - 09:14 CEST

Identified

Outage on Azure side makes provisioning of new ESET Inspect instances impossible and instances could be unavailable after changes in license (change of tier or number of seats)
Posted Apr 30, 2026 - 17:18 CEST
This incident affected: ESET Inspect (Europe, Africa, Asia Pacific).