Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 19, 2023 - 08:00 CEST
Scheduled
Please be aware that on October 19, 2023 between 06:00 and 10:00 UTC, ESET LiveGuard will undergo a scheduled maintenance. The aggregated downtime time should add up to around 60 minutes within the maintenance window and customers may not be able to receive the results of sent samples during that time. Thank you for your patience and understanding.
Posted Oct 16, 2023 - 13:43 CEST
This scheduled maintenance affected: ESET LiveGuard.