ESET logo
ECOS US instances not accessible
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 13:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 23:52 CEST
Identified
We identified an issue with ESET Cloud Office Security.
The affected users are unable to access their ECOS instance.
We are working on the fix.
Posted Jun 04, 2024 - 22:30 CEST
Investigating
We identified an issue with ESET Cloud Office Security.
The affected users are unable to access their ECOS instance.
Posted Jun 04, 2024 - 19:46 CEST
This incident affected: ESET Cloud Office Security (Americas, Oceania).