ESET logo

Unable to edit/create EP policies

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Jan 03, 2025 - 10:34 CET

Update

Users should now be able to create or edit existing policies in ESET Protect
Posted Jan 01, 2025 - 12:49 CET

Monitoring

Users are currently unable to create or edit existing policies in ESET Protect
Posted Jan 01, 2025 - 12:48 CET

Identified

Users are currently unable to create or edit existing policies in ESET Protect
Posted Jan 01, 2025 - 12:47 CET

Investigating

Users are currently unable to create or edit existing policies in ESET Protect
Posted Jan 01, 2025 - 11:04 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany).