ESET logo

ESET PROTECT Cloud is not sending Syslog events.

Incident Report for ESET

Resolved

This incident has been resolved.
Posted May 02, 2025 - 19:24 CEST

Monitoring

The affected services are functional again. We will continue to monitor the situation.
Posted May 01, 2025 - 19:21 CEST

Identified

The root cause has been found and the situation should improve.
Posted May 01, 2025 - 18:25 CEST

Investigating

We are currently experiencing an outage affecting the transmission of syslog messages. This issue is impacting the ability to send logs from the PROTECT(cloud) instances.
Posted May 01, 2025 - 17:01 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).