ESET logo

ESET PROTECT is unreachable

Incident Report for ESET

Monitoring

Our cloud services provider rolled out the fix and the issue has been resolved. We are monitoring the situation.
Posted Jul 06, 2025 - 05:05 CEST

Identified

ESET PROTECT Web Console might be unreachable. Some login attempts might end up with "Error 503 - Service Unavailable"
Our cloud services provider is working on the restoration of the services.
Posted Jul 04, 2025 - 15:06 CEST
This incident affects: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany).