ESET logo
Several ESET PROTECT Cloud instances in US are unavailable
Incident Report for ESET
Resolved
The incident is resolved, all instances that were affected by this issue are up and running.
Posted Nov 21, 2023 - 11:33 CET
Identified
Some of our customers using ESET PROTECT Cloud hosted in the US might not be able to use their management consoles, and their management agents are not able to connect to the ESET PROTECT Cloud server.

The team responsible is working hard to resolve this issue.

We apologize for the inconvenience caused.
Posted Nov 21, 2023 - 09:53 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).