ESET logo
ESET PROTECT Cloud - Creating and suspending instances not possible
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 19:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2023 - 18:10 CEST
Investigating
We're investigating reports of an issue with ESET PROTECT Cloud. A subset of users may be unable to create or suspend their instances. Already existing instances can be logged into and used with no issues. We will provide more information shortly.
Posted Jul 11, 2023 - 16:58 CEST
This incident affected: ESET PROTECT Cloud.