ESET logo
Login issue
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 13:06 CET
Update
The login issue may occur sporadically.
Posted Jan 21, 2024 - 10:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2024 - 08:46 CET
Identified
We have identified the cause of the issue. The responsible teams are working on the solution.
Posted Jan 21, 2024 - 08:31 CET
Update
We are continuing to investigate this issue.
Posted Jan 21, 2024 - 07:32 CET
Investigating
Users can experience an issue with logging in to their ESET PROTECT / ESET Inspect instances, ESET Business Account, ESET MSP Administrator & API, ESET Cloud Office Security, and ESET Connect accounts.

We are investigating the issue.
Posted Jan 21, 2024 - 07:31 CET
This incident affected: ESET Cloud Office Security (Europe, Africa, Asia Pacific, Japan), ESET PROTECT (Europe, Africa, Asia Pacific), ESET Inspect (Europe, Africa, Asia Pacific), ESET Connect (Europe, Africa, Asia Pacific), and ESET Business Account, ESET MSP Administrator.