Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2024 - 10:00 CET
Scheduled
Please be aware that on December 5, 2024 between 09:00 - 15:00 UTC, ESET Secure Authentication service will undergo a scheduled maintenance.
During the upcoming release, we anticipate that customers using 2FA authentication will remain unaffected. *However, please note that logins to ESET Secure Authentication Web Console will be temporarily unavailable for up to 90 minutes.* (Customers will not be able to activate 2FA for their accounts and to manage users & components).
Thank you for your patience and understanding.
Posted Dec 04, 2024 - 11:09 CET
This scheduled maintenance affected: ESET Secure Authentication (Europe, Africa, Asia Pacific).