ESET logo
ESET PROTECT Cloud - some instances not available
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 13:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2022 - 11:16 CEST
Update
Access to the consoles should be restored now.
However, customers may not see current data in the consoles, we continue to look into this.
Posted Aug 30, 2022 - 10:53 CEST
Identified
We identified an issue with ESET PROTECT Cloud.
Some users are unable to access their console. We will provide more information as the investigation continues.
Posted Aug 30, 2022 - 10:37 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).