ESET logo
ESET PROTECT: Failed to load data errors
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 11:17 CET
Monitoring
We have implemented mitigations for this behavior and the issue should no longer occur. We continue to monitor it closely.
Posted Jan 10, 2025 - 10:54 CET
Investigating
We are investigating reports of "Failed to load data" errors being displayed in the ESET PROTECT for some of our customers.
Posted Jan 09, 2025 - 11:37 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany).